CSO UI / API Errors

Incident Report for Celona Inc

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 16:46 PST

Investigating

Date: 01/30/2026
Duration: 19:05 - 19:17 UTC
Summary: For approximately 10 minutes, CSO users experienced errors when accessing our API and UI.
Root Cause: A configuration change to one of the services caused temporary service instability.
Resolution: The issue was quickly identified and rolled back. All systems are now functioning normally.
We apologize for any inconvenience caused.
Posted Feb 10, 2026 - 16:46 PST